FourWinds Signage Issue

Incident Report for SU ITS

Resolved

A workaround has been applied, and there will be future work with the vendor for a permanent fix.
Posted Aug 11, 2026 - 13:42 EDT

Investigating

Users are reporting an apparent issue with display of signage content spanning multiple monitors. System administrators are investigating this issue.
Posted Jul 23, 2026 - 12:41 EDT
This incident affected: General IT Services.