Portions of JMA network offline

Incident Report for SU ITS

Resolved

The RAN network at Whitman has been fully restored, and all BBUs are now up and operational. If you are experiencing any issues, please let us know. Thank you for your patience.
Posted Sep 04, 2026 - 09:03 EDT

Identified

After power was restored on campus, some equipment did not recover and parts of the JMA network remain offline. The buildings impacted are Whitman, Orange, Milton , 410 S Crouse, and Marshal.
Applications impacted, if applicable:
AT&T MOCN coverage. 911 calls will default to macro coverage if it is available.
T-Mobile MOCN coverage. 911 calls will default to macro coverage if it is available.
All private wireless applications
Occupancy sensors
Point of sale
5G laptops
Door locks
Posted Sep 03, 2026 - 20:51 EDT
This incident affected: Network Services (JMA Wireless).