AT&T Cellular Service Disruption

Incident Report for SU ITS

Resolved

AT&T has fully recovered their systems and JMA has brought everything back online at campus. They are seeing traffic again and everything looks good. Thank you all for your patience and understanding.
Posted Sep 10, 2026 - 12:24 EDT

Identified

AT&T is experiencing an outage routing to the campus's private cellular environment. The campus equipment that boosts AT&T indoor coverage has lost its connection to AT&T, so we've temporarily disabled it while we work with them on recovery.
AT&T service should remain available; however, customers may have weak or no indoor signal in some buildings. Other carriers are not affected. Campus Wi-Fi is available.
911 calls will use AT&T's outdoor network where signal exists. If you can't get a signal, use a landline or another phone.
Posted Sep 10, 2026 - 09:15 EDT
This incident affected: Network Services (JMA Wireless).