SULA Network Issues

Incident Report for SU ITS

Resolved

From the ISP
Dear Cogent Customer,

This message is to inform you that the southwest coast double fiber cut event NA306633403 in Los Angeles, CA. we reported earlier has now been resolved.
Posted Sep 03, 2026 - 09:21 EDT

Monitoring

ISP fiber cut repairs, network coming and going since 9/2
Posted Sep 03, 2026 - 06:26 EDT
This incident affected: Network Services (Remote Sites).