Community Folk Art Center Network Interruption

Incident Report for SU ITS

Resolved

The Networking team has verified that the issue has been resolved and the wired and wired networks at the CFAC are fully functional.
Posted Aug 04, 2026 - 10:28 EDT

Identified

The Networking team has confirmed that there is a current Network outage at the CFAC. They are currently working on the issue and hope to have the network restored within the next hour.
Posted Aug 04, 2026 - 09:18 EDT
This incident affected: Network Services (Wired Network, Wi-Fi).