Drumlins SU Buildings Network Down

Incident Report for SU ITS

Resolved

Resolved mid-day today after NWS and NDD coordinated troubleshooting.
Posted Sep 07, 2026 - 16:38 EDT

Update

We are continuing to investigate this issue.
Posted Sep 06, 2026 - 15:50 EDT

Investigating

These are the two small buildings used by Auxiliary Services, and not the actual Drumlins commercial operation. No LAN or WLAN. No ETA at this point.
Posted Sep 06, 2026 - 15:50 EDT
This incident affected: Network Services (Remote Sites).