Users relying on MFA methods other than Microsoft Authenticator, specifically call and SMS, are unable to authenticate.

Incident Report for SU ITS

Resolved

We've updated the Entra policies. MFA should be functioning normally. If you're still seeing issues, please open an ADTT ticket with the NetID and a description of the experience.
Posted Jul 09, 2026 - 16:52 EDT

Identified

We believe the issue has been identified and we are implementing a change within the Entra policies.
Posted Jul 09, 2026 - 15:56 EDT

Investigating

We are currently investigating this issue.
Posted Jul 09, 2026 - 15:19 EDT
This incident affected: Identity, Security & Device Management (Microsoft Entra).