Minnowbrook Lawn and Green Houses Offline

Incident Report for SU ITS

Resolved

Both buildings remain out, but the power has been removed for a project we were uninformed about. Buildings not in use.
Posted Sep 03, 2026 - 15:21 EDT

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 14:56 EDT

Investigating

Likely local power issue, investigating.
Posted Sep 03, 2026 - 14:56 EDT
This incident affected: Network Services (Remote Sites).