Issue with Blackboard Course Enrollments

Incident Report for SU ITS

Resolved

Blackboard course enrollments have been restored as of 4:45 pm on Monday, August 24th.
Posted Aug 24, 2026 - 19:32 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 24, 2026 - 15:07 EDT

Identified

ITS is aware of an issue with student enrollments in Blackboard courses — in some cases students are no longer appearing there. We are in the process of implementing a fix. Once the enrollment is restored all of the student data previously associated with their account will re-appear in the course.
Posted Aug 24, 2026 - 13:21 EDT
This incident affected: Teaching & Learning Systems (Blackboard).